FSRに乗って… HOME > スポンサー広告 > スポンサーサイト> Vista HCx・Edge305 > Trainingcenterのバージョンアップに注意!









スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。





[ --/--/-- --:-- ] スポンサー広告 | トラックバック(-) | コメント(-)

Trainingcenterのバージョンアップに注意! 

先日の記事でコースポイントがEdge305に表示されないと書きましたが、いろいろ調べてみるとこちらこちらにそれらしき情報が出ています。WEB翻訳サービスを使ってザザッと呼んでみると、どうやら最新バージョン3.2.2Trainingcenterでのみ起こるバグらしい。
自分も最新バージョンにアップデートしていたので、何度やってもうまく行かない訳です(´ヘ`;)

古いバージョンに戻してみると、レジストリの問題?とかで起動しない。
結局、バグ修正バージョンが公開されるまでEdge305のナビ機能は使えないという状況です。
なんてこった…○| ̄|_

レジストリの問題が起きているのは僕だけかもしれませんが、Trainingcenterのバージョンアップにはみなさんご注意を!

スポンサーサイト





[ 2007/03/18 17:09 ] Vista HCx・Edge305 | TB(0) | CM(0) | | Edit | にほんブログ村 自転車ブログへ

コメントの投稿














管理者にだけ表示を許可する

トラックバック

この記事のトラックバックURL







上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。